jump to navigation

Vulnerabilidades no Google Chrome 05/01/2010

Posted by Alexander Santos in Segurança da Informação.
trackback

Duas vulnerabilidades foram reportadas no Google Chrome, que podem ser exploradas por pessoas mal intencionadas. A conduta cross-site scripting e ataques para revelar informações sensíveis.

1) Uma vulnerabilidade no plug-in do Adobe Reader  pode ser explorada por pessoas mal intencionadas, a conduta cross-site scripting ataques.

Para mais informações:
SA23483

2) Existe um erro no motor de JavaScript V8, que pode ser explorado para ler, por exemplo a URL completa e potencialmente outros atributos ou dados de outra moldura em um domínio diferente.

As vulnerabilidades são relatados em versões anteriores à versão 1.0.154.46.

Solução:
Atualização para a versão 1.0.154.46.

Original Consultivo:

http://googlechromereleases.blogspot….table-beta-update-yahoo-mail-and.html

Outras Referências:
SA23483:

http://secunia.com/advisories/23483/

// //

Anúncios

Comentários»

No comments yet — be the first.

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s

%d blogueiros gostam disto: